Welcome Matrice Pilots!
Join our free DJI Matrice community today!
Sign up

Matrice 100 motors don't turn on.

Joined
Jan 12, 2016
Messages
4
Reaction score
0
Age
122
I installed the motors and updated the firmware. When i do the motor RC stick command to start them, from the manual, they don't start. I am not using the pilot app, has this happen to you guys?
 
Joined
Aug 7, 2013
Messages
1,288
Reaction score
598
I installed the motors and updated the firmware. When i do the motor RC stick command to start them, from the manual, they don't start. I am not using the pilot app, has this happen to you guys?
Recalibrate the sticks - they are more than likely not seeing 100% throw.
 
Joined
Aug 7, 2013
Messages
1,288
Reaction score
598
Okay. How is that done? I don't see that in the user's manual. First time using a drone.
I assume you are utilising the DJI Go App?
If so, this is well documented over the forum.
Using the search feature will render useful information.
 
Joined
Jan 12, 2016
Messages
4
Reaction score
0
Age
122
I assume you are utilising the DJI Go App?
If so, this is well documented over the forum.
Using the search feature will render useful information.
I am not using the DJI Go App yet. Could the drone be flown without the App?
 
Joined
Aug 7, 2013
Messages
1,288
Reaction score
598
I am not using the DJI Go App yet. Could the drone be flown without the App?
It can but how will you get your telemetry data or calibrate the compass (although that can be done manually) or check your mod values?
I think you need to do some reading before going airborne!
 
Joined
Jan 12, 2016
Messages
4
Reaction score
0
Age
122
It can but how will you get your telemetry data or calibrate the compass (although that can be done manually) or check your mod values?
I think you need to do some reading before going airborne!
Yep....I do. Thanks. I'll do more research, and get the App.
 
Joined
Feb 3, 2017
Messages
2
Reaction score
0
Age
37
Hi guys, new to the forums. So my issue is every time I take my m100 off, after a few minutes, motor 3 fails. No bueno for flying obviously. I'm getting the obstructed motor error after it fails. Nothing in the props way, I've already replaced the ESC and motor. Any ideas why this is occurring?
 

Recent Posts

Members online

No members online now.

Forum statistics

Threads
2,448
Messages
24,588
Members
4,877
Latest member
Runelseard