Welcome Matrice Pilots!
Join our free DJI Matrice community today!
Sign up

Aperture locking and iso flicker

Joined
Nov 11, 2015
Messages
3
Reaction score
0
Age
50
Location
Up North
Website
www.ldistudios.com
Hi all,
I wonder if anyone else is experiencing a strange issue with the Zenmuse x5.
Sometimes when i go to change the aperture i cannot -The aperture dial is basically blank. A switch off/on of the inspire then brings the dial back.
So last night i went out to try and gauge the capabilities of the lens in low light.
With a generic setting of iso 400. f1.7 the preview looked pretty good. The problem i have is with the flicker on the video. Am i missing an auto setting here that is continually adjusting?.....any help/advice greatly appreciated.
very best
chris
 
Joined
Jan 7, 2014
Messages
153
Reaction score
99
Location
Lost Angeles
Flicker is a well known issue and I've also seen the aperture selection blank as well from time to time. Love that DJI keeps pumping out new product but they need to fix these issues.
 
Joined
Sep 26, 2015
Messages
66
Reaction score
21
Age
36
Location
Malibu, CA
Website
www.dronetechaerial.com
I have never experienced fliker so I do not know why some people have this issue and other do not. Additionally I have also noticed that the aperture dial disappears from time to time. I do not know what causes it, I just restart the app. It is really annoying. Is flickering hardware or software related?
 
Joined
Jan 7, 2014
Messages
153
Reaction score
99
Location
Lost Angeles
The flicker is probably there in yours too. Everyone seems to have it. Low light and dark shadows are what make it most noticeable.
 

Members online

Forum statistics

Threads
2,333
Messages
24,198
Members
4,413
Latest member
Tom C