Welcome Matrice Pilots!
Join our free DJI Matrice community today!
Sign up

X5s gimbal will not yaw with Cendence wheel after landing gear raised

Joined
Oct 18, 2017
Messages
11
Reaction score
1
Age
52
So I go my Cendence controller and everything seems to work fine except on thing. After the landing gear is raised, the gimbal will not yaw using the front right wheel. If it is on the ground (running or not) the gimball will rotate using the wheel and I can use the back button (c4??) to bring it back to center.

Anybody ever had this problem or know how I might correct this?

Thanks,

TimmyD
 
So I go my Cendence controller and everything seems to work fine except on thing. After the landing gear is raised, the gimbal will not yaw using the front right wheel. If it is on the ground (running or not) the gimball will rotate using the wheel and I can use the back button (c4??) to bring it back to center.

Anybody ever had this problem or know how I might correct this?

Thanks,

TimmyD

That’s odd, you on latest firmware on everything ?

Try calibrating the Sticks and if no better rebind the cendence.

Also check your gimbal settings under Advance settings but not seen this posted before.
 
Try and switch the gimbal from follow to free mode, see if that helps.

Thanks Nick! It is working today. Several things worth noting.
1. I am only using one controller (the Cendence). It was set to "Master" and I changed the selection to "OFF". I would assume that if it is not being used in a dual controller setup, then the OFF option should be selected. They need to change that to "SINGLE".

2. I updated FW

3. Free and Follow mode work correctly. I sort of think it was the Master setting (#1).

Thanks again for the reply and all is good to go.
 

Members online

No members online now.

Forum statistics

Threads
2,715
Messages
25,367
Members
5,581
Latest member
bmj