Welcome Matrice Pilots!
Join our free DJI Matrice community today!
Sign up

X5 Video file corruptions

Joined
Jul 17, 2015
Messages
65
Reaction score
17
Age
55
Location
Austin, TX
Website
www.overlookfs.com
During my last few flights I've been getting corrupt files on my X5. I'm using the Lexar 64GB High Performance UHS-I microSDXC Memory Card as seen here at B&H .

Has anyone experienced this with the X5 yet? I've changed to a different card and will try some more filming to see if it was the card itself. I've used this card on my Phantom 3 Pro and on my X3 camera for the Inspire 1 and didn't have any issues with the recordings.

I reformatted it as well thinking that something in the file structure was corrupt. But no difference. On a typical flight with around 20-30 minutes of recordings, I was getting 2-3 corrupt files.

lexar_lsdmi64gbb1nl633r_64gb_high_performance_uhs_i_1431697030000_1149225.jpg
 
Last edited:
Joined
Oct 28, 2015
Messages
18
Reaction score
5
Location
San Francisco Bay Area
Website
www.BayAreaDroneFF.com
It may be due to the size of the card (128GB). The X-5 only supports up to a 64GB card per DJI instruction. I wondered what would happen if I used a larger capacity card... I guess you answered that. I know this seems odd due to the large file size captured by the X5, but with only 20 min flights, it works out ok. Just get extra cards!
 
Joined
Sep 1, 2015
Messages
47
Reaction score
16
Age
63
You can try the previously reported procedure: "The file should recover itself, if you put card back and power phantom up." After doing that use the Go App to verify if the videos are fixed.

On a separate note, the 600x Lexar is not very fast. Look for a review under the Lexar 1000x card on Amazon to see a list of (much) faster cards.
 
Joined
Jul 17, 2015
Messages
65
Reaction score
17
Age
55
Location
Austin, TX
Website
www.overlookfs.com
You can try the previously reported procedure: "The file should recover itself, if you put card back and power phantom up." After doing that use the Go App to verify if the videos are fixed.

On a separate note, the 600x Lexar is not very fast. Look for a review under the Lexar 1000x card on Amazon to see a list of (much) faster cards.
Thanks will do. I tried the restarting and going into video playback to see if that would fix the footage. It doesn't. It just starts to play and after a few seconds it stops.

I have the Lexar® High-Performance 300x microSDHC™/microSDXC™ UHS-I cards and they have worked flawlessy so I thought that with the faster card I would have better performance.
microSDXC_64GB_300x_UHS-I_Adapter.jpg
 
Joined
Feb 1, 2015
Messages
142
Reaction score
28
Age
48
Im flying 64gb card also not had any corrupted files yet(fingers crossed!!)

Are you switching recording off before powering down the A/C?
 
Joined
Jul 16, 2013
Messages
170
Reaction score
65
Age
74
Location
Chaska, MN
During my last few flights I've been getting corrupt files on my X5. I'm using the Lexar 64GB High Performance UHS-I microSDXC Memory Card as seen here at B&H .

Has anyone experienced this with the X5 yet? I've changed to a different card and will try some more filming to see if it was the card itself. I've used this card on my Phantom 3 Pro and on my X3 camera for the Inspire 1 and didn't have any issues with the recordings.

I reformatted it as well thinking that something in the file structure was corrupt. But no difference. On a typical flight with around 20-30 minutes of recordings, I was getting 2-3 corrupt files.

lexar_lsdmi64gbb1nl633r_64gb_high_performance_uhs_i_1431697030000_1149225.jpg

Are you formatting the card in camera? If not, I recommend that you do from now on, as it's the most sure-fire way to obtain proper card format.
 
Joined
Jul 17, 2015
Messages
65
Reaction score
17
Age
55
Location
Austin, TX
Website
www.overlookfs.com
Im flying 64gb card also not had any corrupted files yet(fingers crossed!!)

Are you switching recording off before powering down the A/C?
I had corrupted files between good shots while flying. I always stop recording prior to powering off. I have accidentally done this on my P3P but never had any issues with corrupt files. Never a one.
 
Joined
Apr 20, 2015
Messages
2
Reaction score
0
Age
40
I had the same problem with the X3 when using U3 cards my guess is the X5 doesn't support them either. I haven't tried U3's yet but am interested in knowing the answer to this because the U1 buffer time between photographs is terrible when shooting RAW+JPG.

I suggest filming a something moving which will stress the codec like a TV. start and stop recording fairly quickly along with longer takes to stress the camera. the X3 would typically fail around 2 minutes up to 10 it was very random.

When this happened did your camera controls go grey and loos function?

I'm on a Mac and was able to recover the footage using DJIFIX and Pavtubevideo converter.

Has anyone been using U3 spec'd cards successfully?
 
Joined
Jul 17, 2015
Messages
65
Reaction score
17
Age
55
Location
Austin, TX
Website
www.overlookfs.com
Thanks I will let you know. I didn't loose controls in the app. I had no indication that anything was wrong with the file. I was shooting different scenes, fortunately the same scene multiple times so I had backups, and it wasn't on every flight. Like you it was random. I was using this same card to shoot some test footage and went through 6 batteries without an issue. Then I use it another time and with less than 3 batteries I get the bad file.

Thanks for the suggestion, I use a Mac as well. I'll try those to see if I can recover. Fortunately they weren't for a client, so not that critical, but scary to think that if it were, who knows what would have happened.
 
Joined
Apr 22, 2015
Messages
2
Reaction score
1
Age
50
I use the SanDisk Extreme Pro cards as their write speed is up to 90mbs. It's the write speed you need to look at. The Lexar 1000x has a write speed of a minimum of 30mbs. I've had no problems with the SanDisk cards and I also use them in my Blackmagic cameras which I mostly shoot raw...
 
  • Like
Reactions: Quadpilot
Joined
Jul 17, 2015
Messages
65
Reaction score
17
Age
55
Location
Austin, TX
Website
www.overlookfs.com
I use the SanDisk Extreme Pro cards as their write speed is up to 90mbs. It's the write speed you need to look at. The Lexar 1000x has a write speed of a minimum of 30mbs. I've had no problems with the SanDisk cards and I also use them in my Blackmagic cameras which I mostly shoot raw...
Thanks. May have to give them a try. I've always used Lexar in my Nikon DSLR's and never had a problem. Not the same thing as a video camera, but thought I would have good luck there too. On the lesser one, 333, on my Phantom 3 Pro, no issues at all. Never had anything wrong. Maybe just a bad card.
 
Joined
Jul 16, 2013
Messages
170
Reaction score
65
Age
74
Location
Chaska, MN
I use the SanDisk Extreme Pro cards as their write speed is up to 90mbs. It's the write speed you need to look at. The Lexar 1000x has a write speed of a minimum of 30mbs. I've had no problems with the SanDisk cards and I also use them in my Blackmagic cameras which I mostly shoot raw...

I use SanDisk Extreme Pro 64 GB cards and have never had an issue on P3P, X3 and X5. SD-SDSDQXP-064G-A46A_M.jpg
 
Joined
Sep 1, 2015
Messages
47
Reaction score
16
Age
63
The Samsung Pro and Pro+ are also very good cards, and Trenscend. These cards and sandisk extreme pro are the best performing cards out there currently.
 

Members online

Forum statistics

Threads
2,333
Messages
24,198
Members
4,413
Latest member
Tom C