Welcome Matrice Pilots!
Join our free DJI Matrice community today!
Sign up

X5 gimbal reached end position

Joined
Jan 2, 2016
Messages
7
Reaction score
1
Age
52
I am receiving a message with X5 gimbal reached end position and the gimbal will not calibrate , just shaking, as trying to calibrate itself.
I did full IMU calibration, gimbal calibration with the X3, reloaded DJI Go app, still no success, with the X3 camera no problem at all.
Please, any suggestions what might help...
Thank You
 
Joined
Oct 1, 2015
Messages
348
Reaction score
86
Age
50
Location
Munfordville Ky
Website
www.flyhighusa.com
Hey da40, I'm sure you have tried this but when the bird is on with the x5 installed, try going into the app and doing a auto calibration of the gimbal. Also check the upper brushless motor to make sure it moves freely. One other thing, do you have the proper firmware installed for the x5 camera ? I hope this helps you. Give me a shout if you need any help at all, I always around.
Respectfully,
Ralph
FlyHighUSA
 
Joined
Nov 7, 2015
Messages
84
Reaction score
18
Are you only getting the warning about reaching the end position when doing a manual gimbal auto calibration? I've had that happen more than few times. I think I finally managed to get it to work by resetting the camera and I think it is a software bug since I've seen it happen to two X5's. If you are having a problem with reaching the end during the initial craft boot up then that would be something else.
 
Joined
Jan 2, 2016
Messages
7
Reaction score
1
Age
52
Thank You all
The Inspire and the cameras, batteries are on the latest firmware, it happened with the Olympus 12mm lens and the lens
is perfectly balanced. I had no problem before, just landed, changed battery and when booted on the craft, the gimbal would not calibrate itself, I tried different lens, battery, did cold IMU calibration - the gimbal just shaking violently and turning as tries to calibrate itself, so it is not possible to turn on the aircraft. No problem with the X3 camera.
 
Joined
Oct 1, 2015
Messages
348
Reaction score
86
Age
50
Location
Munfordville Ky
Website
www.flyhighusa.com
It sounds like you have a bad x5 gimbal. If the bird works correctly with the x3 and the x3 works correctly then the culprit has to be the X5. I have one other thought, when the bird is on go into the app and hit the auto calibrate tab and see if it will try to calibrate that way. There is a chance.
 
Joined
Jan 2, 2016
Messages
7
Reaction score
1
Age
52
I did try as well the auto calibration as You suggested, no success.
Probably I will pack it up and send to DJI service centre Today and the wait begins.
I am traveling to Iceland end of March, hopefully it will be back until than.:(
 
Joined
Oct 1, 2015
Messages
348
Reaction score
86
Age
50
Location
Munfordville Ky
Website
www.flyhighusa.com
I did try as well the auto calibration as You suggested, no success.
Probably I will pack it up and send to DJI service centre Today and the wait begins.
I am traveling to Iceland end of March, hopefully it will be back until than.:(
Really sorry to hear of this problem. If you run into a time frame issue I have many x5 on hand, I would be happy to lend you a used one to use if it is a really important shoot. Maybe they will get it done in time.
Respectfully,
Ralph
FlyHighUSA
 
Joined
Jan 2, 2016
Messages
7
Reaction score
1
Age
52
I really appreciate Your efforts, but I am from Slovakia, hope that the european service centre has a fast turn around
Big Thank You
Zsolt
 
Joined
Jan 2, 2016
Messages
7
Reaction score
1
Age
52
Received my X5 from the DJI german service centre, they replaced the unit according to the serial number.
Very fast turn around, 7 working days, I am very happy.
Short test flight this afternoon, everything seems fine.
Thank You DJI Germany
 

Recent Posts

Members online

Forum statistics

Threads
2,330
Messages
24,191
Members
4,411
Latest member
isabella