Welcome Matrice Pilots!
Join our free DJI Matrice community today!
Sign up

Adobe Premiere Pro raw encoding problem

Joined
Apr 5, 2016
Messages
11
Reaction score
3
Age
49
I'm following the standard workflow as discussed on other foruns. Cinelight -> adobe dng export -> slim raw -> cc friendly etc.
When I export the raw media (after editing it), I get an encoding error message.
I'm using two GTX 980 in SLI mode.
Thanks
 
I'm following the standard workflow as discussed on other foruns. Cinelight -> adobe dng export -> slim raw -> cc friendly etc.
When I export the raw media (after editing it), I get an encoding error message.
I'm using two GTX 980 in SLI mode.
Thanks

Yeah I'm working with the Premiere Pro engineering manager to get this fixed. I've provided a sample project
 
I had this the other night, had to change the render engine from open GL to softwareonly and then it worked. Was slow
 
It just kept on crashing on Mercury open GL, I'm running a maxed out spec wise 2015 retina Mac book pro 15 inch will all the latest updates
 
I'm having the same issue. i tried editing the clip down, saving to different formats etc etc. Same issue. Looks like it gets to 100% on the export then gives me the compiling issue. Any updates would be great.
 
I will try again, but on first glance it appears to be now resolved with the .3 update. Will report back. I did encode in AE and then import into PP though. Much faster to encode now also so something has happened
 
I'm having the same issue. i tried editing the clip down, saving to different formats etc etc. Same issue. Looks like it gets to 100% on the export then gives me the compiling issue. Any updates would be great.

The latest public update fixes the unknown compile error issues for the most part.
 

Recent Posts

Members online

No members online now.

Forum statistics

Threads
2,713
Messages
25,365
Members
5,579
Latest member
thej