Welcome Matrice Pilots!
Join our free DJI Matrice community today!
Sign up

Avionics error

Joined
Oct 27, 2021
Messages
1
Reaction score
0
Age
29
Helping a client with their M300 and will continually get the same error across multiple M300’s just by having the payload put into the drone (nothing electronically plugged in or turned on)

It comes back sometimes as an avionics error and sometimes as a sensor error?

Error number: 0x1610004a

Has anyone seen this error before?
 
Joined
Dec 21, 2021
Messages
1
Reaction score
0
Age
33
Location
Worland, WY
I just ran into this problem tonight when launching the Matrice 300 with a payload attached. (Do not know the exact name of the payload system we are running). I disconnected the payload system and it was perfectly fine. This is the first time I experienced the issue. Same exact error code.
 
Joined
Dec 13, 2021
Messages
3
Reaction score
0
Age
47
Helping a client with their M300 and will continually get the same error across multiple M300’s just by having the payload put into the drone (nothing electronically plugged in or turned on)

It comes back sometimes as an avionics error and sometimes as a sensor error?

Error number: 0x1610004a

Has anyone seen this error before?
So just by attaching a payload, you are getting an error message without plugging the payload in? You turn the drone on, with payload disconnected/unplugged but mounted, and you get an error message? Doesnt seem to make sense. Is any payload plugged in when you attach this one? Which payload is it?
 
Joined
Oct 18, 2017
Messages
8
Reaction score
1
Age
50
I wanted to see if anyone could provide insight on the Avionics overload error message. I am running the P1 and I get the error message continually. Checking to see what is causing this and how to fix it.
 

Members online

No members online now.

Forum statistics

Threads
2,421
Messages
24,456
Members
4,800
Latest member
twoheadlines